Information: You can change the language with the flags at the left site.

Probleme mit Omnipod

In diesem Forum geht es zum Einen um die Pumpe im allgemeinen Sinn und zum Anderen im Unterforum Modelle um modellspezifische Probleme und die Vorstellung von Pumpen.

Probleme mit Omnipod

Beitragvon Elyas2007 » 1. Oktober 2011 20:56

Hallo zusammen

Unser 4 1/2-jähriger Sohn ist seit 2 1/2 Jahren Typ-1-Diabetiker, die Spritzen hat er langsam aber sicher satt. Nun haben wir uns für den Omnipod begeistern können und gestern Morgen ein Probe-Pod (leer) bekommen. Wir haben ihn auf den Po (unterhalb Gürtellinie) geklebt, hielt sehr gut.....

Aber heute Nachmittag ist der Pod vom Pflaster abgerissen (wir wissen nicht, ob er sich am WC-Deckel eingehackt hat und den Pod so vom Pflaster getrennt hat oder wie das genau vor sich ging).

Habt ihr da auch schon Erfahrungen gemacht, dass der Pod sich vom Pflaster lösen kann (das Pflaster selbst hielt auch ohne Pod perfekt :-)).

Vielen Dank für eure Erfahrungen.

PS: sehe ich das richtig, dass der Pod nur an zwei Stellen am Pflaster klebt?
Benutzeravatar
Elyas2007
Frischling
Frischling|Frischling|Frischling
offline offline
 
Beiträge: 6
Registriert: 27.09.2011
Wohnort: Zürich
Geschlecht: männlich
Alter: 33

Re: Probleme mit Omnipod

Beitragvon Kristina_95 » 2. Oktober 2011 16:19

Hallo!
Hab auch den Omnipod und mir ist er noch nie vom Pflaster abgerissen jedoch hat sich bei mir schon mal das Pflaster abgelöst. Ich würde ihn einfach zusätzlich noch mit einem Klebeband fixieren, damit er ja hält. Ich hab den Pod meistens am Arm oder am Bauch kleben.=)
Zuletzt geändert von Kristina_95 am 2. Oktober 2011 16:19, insgesamt 5-mal geändert.
Live. Laugh :). Love <3
Benutzeravatar
Kristina_95
Mondscheinphase
Mondscheinphase|Mondscheinphase|Mondscheinphase
offline offline
 
Beiträge: 39
Registriert: 28.08.2011
Wohnort: Passau
Geschlecht: weiblich
Alter: 22

Re: Probleme mit Omnipod

Beitragvon Ann-Ka » 2. Oktober 2011 18:32

Mir ist der Pod schon mehrmals halb vom Pflaster abgerissen, ich habe dann meist Klebeband oder Pflaster genommen und fixiert.
Benutzeravatar
Ann-Ka
Mondscheinphase
Mondscheinphase|Mondscheinphase|Mondscheinphase
offline offline
 
Beiträge: 25
Registriert: 01.10.2010
Wohnort: Kassel
Geschlecht: weiblich
Alter: 22

Re: Probleme mit Omnipod

Beitragvon Elyas2007 » 3. Oktober 2011 15:24

Vielen Dank für eure Antworten. Ich habe noch eine Frage: Schmerzt die Kanüle bei starker Bewegung bzw. kann es sein, dass sie plötzlich aus dem Fettgewebe rausgerissen wird?
Benutzeravatar
Elyas2007
Frischling
Frischling|Frischling|Frischling
offline offline
 
Beiträge: 6
Registriert: 27.09.2011
Wohnort: Zürich
Geschlecht: männlich
Alter: 33

Re: Probleme mit Omnipod

Beitragvon Kristina_95 » 3. Oktober 2011 16:37

Manchmal kann es schon passieren, dass die Kanüle ein bisschen schmerzt. Ja das kann schon sein ist mir auch schon einmal passiert da hilft nur gelegentliches kontrollieren des Sichtfensters.
Live. Laugh :). Love <3
Benutzeravatar
Kristina_95
Mondscheinphase
Mondscheinphase|Mondscheinphase|Mondscheinphase
offline offline
 
Beiträge: 39
Registriert: 28.08.2011
Wohnort: Passau
Geschlecht: weiblich
Alter: 22

Re: Probleme mit Omnipod

Beitragvon Maren_K » 3. Oktober 2011 17:00

Hey, mir reißt das gute Ding auch schonmal vomPflaster ab, aber mit leukoplast oder so hälts wieder perfekt. Rausgerutscht is mir die Kanüle noch nie, ich finde allerdings, dass man die durchsichtige sehr schlecht sieht. Aber in der neuen DiaExpert Zeitung steht, dass die Kanüle mit der neuen Generation Pods dunkelblau wird und somit besser zu sehen ist:)
So why do you waste my time?
Is the answer to the question on your mind.
Benutzeravatar
Maren_K
Diabetes Lehrling
Diabetes Lehrling|Diabetes Lehrling|Diabetes Lehrling
offline offline
 
Beiträge: 162
Registriert: 30.05.2009
Wohnort: Celle
Geschlecht: weiblich
Alter: 28

Re: Probleme mit Omnipod

Beitragvon Kristina_95 » 3. Oktober 2011 19:23

Ja das hab ich auch gelesen das ist super :)
Live. Laugh :). Love <3
Benutzeravatar
Kristina_95
Mondscheinphase
Mondscheinphase|Mondscheinphase|Mondscheinphase
offline offline
 
Beiträge: 39
Registriert: 28.08.2011
Wohnort: Passau
Geschlecht: weiblich
Alter: 22

Re: Probleme mit Omnipod

Beitragvon Dine » 14. Dezember 2011 11:55

Ich habe vor 3 Monaten auch den Omnipod beantragt. Habe dann letzte Woche mal bei der Krankenkasse angerufen, weil ich immer noch nichts wusste. Die sagten mir dann, dass das genehmigt worden sei, aber sich nun jemand von DiaExpert (?) meldet wegen einem Termin zur Einweisung. Leider warte ich da nun auch schon wieder eine Woche? Hat das bei euch auch so lange gedauert? Und hat die Einweisung nicht der Diabetologe gemacht? :?
Benutzeravatar
Dine
Frischling
Frischling|Frischling|Frischling
offline offline
 
Beiträge: 16
Registriert: 11.07.2011
Wohnort: Weitefeld
Geschlecht: weiblich
Alter: 30

Re: Probleme mit Omnipod

Beitragvon Richard » 14. Dezember 2011 16:50

Dine hat geschrieben:Und hat die Einweisung nicht der Diabetologe gemacht? :?

Die technische Einweisung übernimmt meist der Hersteller bzw in dem Fall der Händler. Ist bei den Pumpen auch so, da der Hersteller die technische Einweisung sicherstellen muss. Da bleibt denen nur der Diabetolog/Diabetesberater/in oder eben der Außendienst.
Richard - incurably himself
Benutzeravatar
Richard
Diabetes-Zentrale
Diabetes-Zentrale|Diabetes-Zentrale|Diabetes-Zentrale
offline offline
 
Beiträge: 5553
Bilder: 21
Registriert: 26.04.2005
Wohnort: Köln
Geschlecht: männlich
Alter: 29

Re: Probleme mit Omnipod

Beitragvon Kristina_95 » 14. Dezember 2011 16:56

Hallo.Erstmal Glückwunsch zur pumpengenehmigung. Nein bei mir hat das mit dem Termin nicht so lange gedauert würde da nochmal Nachfragen bei Diaexpert. Man bekommt von Diaexpert eine einführung in das ganze und die richtige Einstellung macht dann der diabetologe entweder ambulant oder stationär. Hoffe ich konnte dir weiterhelfen.
Live. Laugh :). Love <3
Benutzeravatar
Kristina_95
Mondscheinphase
Mondscheinphase|Mondscheinphase|Mondscheinphase
offline offline
 
Beiträge: 39
Registriert: 28.08.2011
Wohnort: Passau
Geschlecht: weiblich
Alter: 22

Re: Probleme mit Omnipod

Beitragvon Dine » 15. Dezember 2011 08:54

Vielen Dank für Eure Hilfe.
Gestern Abend hat mich auch noch jemand von Diaexpert angerufen, die hatten irgendwie meine Nummer falsch notiert . Am Montag nächste Woche gehts los... Ich bin gespannt :)
Benutzeravatar
Dine
Frischling
Frischling|Frischling|Frischling
offline offline
 
Beiträge: 16
Registriert: 11.07.2011
Wohnort: Weitefeld
Geschlecht: weiblich
Alter: 30


Zurück zu Pumpenforum



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron